Cấu hình kết nối Nic teaming trên Windows Server và Port channel trên Switch Cisco

Task này khá đơn giản nhưng cũng khá nhiều người làm fail.

Lưu ý rằng, trên Windows Server cũng cần cấu hình Nic teaming theo dạng LACP, và không cần thiết lập VLAN trong quá trình cấu hình

Công việc còn lại trên Switch chính là định nghĩa Port channel, khai báo port thành viên tương ứng:

interface Port-channelXX
description ***to ServerX***
switchport trunk encapsulation dot1q
switchport trunk native vlan 5
switchport mode trunk

 

interface GigabitEthernet1/0/x
description NIC1 to SW
switchport trunk encapsulation dot1q
switchport trunk native vlan 5
switchport mode trunk
spanning-tree portfast
channel-group XX mode active

 

interface GigabitEthernet2/0/x
description NIC3 to SW
switchport trunk encapsulation dot1q
switchport trunk native vlan 5
switchport mode trunk
spanning-tree portfast
channel-group 5 mode active

Sau khi hoàn tất cấu hình băng thông card logic đã tăng lên như hình dưới đây

Leave a Reply